<!DOCTYPE html>
<html lang="en-US">
<head>
        <title>BREAKING: Shannonbridge power station to close | Offaly Independent</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <meta charset="UTF-8"/><script type="text/javascript">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</script>
    <meta property="og:image" content="https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&function=hardcrop&type=preview&source=false&q=75&width=1200&height=675"/>
    <meta property="og:title" content="BREAKING: Shannonbridge power station to close | Offaly Independent"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content=""/>
    <meta property="og:url" content="https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/"/>
    <meta property="og:site_name" content="Offaly Independent"/>
            <script type="text/javascript" src="//convergedigital.mainroll.com/a/offalyindependent_ie_outstream_mobile.js"></script>
    
    <link rel='dns-prefetch' href='//static.ew.cmg.infomaker.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='cmg-style-css'  href='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/css/style.min.css?ver=2892599c1d2f3eb6633b080e419dc3cbfb1ea879' type='text/css' media='all' />
<script type='text/javascript' src='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/js/head.min.js?ver=2892599c1d2f3eb6633b080e419dc3cbfb1ea879'></script>
<link rel='https://api.w.org/' href='https://www.offalyindependent.ie/wp-json/' />
<link rel='prev' title='Battle of Athlone! Henshaw and Carty on opposing sides in Friday&#8217;s clash' href='https://www.offalyindependent.ie/2019/11/07/battle-of-athlone-henshaw-and-carty-on-opposing-sides-in-fridays-clash/' />
<link rel='next' title='Westmeath ‘bottom of table’ for brown bins' href='https://www.offalyindependent.ie/2019/11/08/westmeath-bottom-of-table-for-brown-bins/' />

<link rel="canonical" href="https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/" />
<link rel='shortlink' href='https://www.offalyindependent.ie/?p=21921' />
<link rel="alternate" type="application/json+oembed" href="https://www.offalyindependent.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offalyindependent.ie%2F2019%2F11%2F08%2Fbreaking-shannonbridge-power-station-to-close%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.offalyindependent.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offalyindependent.ie%2F2019%2F11%2F08%2Fbreaking-shannonbridge-power-station-to-close%2F&#038;format=xml" />
<script src='https://prod.ew.cmg.infomaker.io/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=512874576&amp;back=https%3A%2F%2Fwww.offalyindependent.ie%2F2019%2F11%2F08%2Fbreaking-shannonbridge-power-station-to-close%2F' type='text/javascript'></script><link rel="icon" href="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093720/cropped-cropped-OI-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093720/cropped-cropped-OI-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093720/cropped-cropped-OI-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093720/cropped-cropped-OI-270x270.png" />

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/13991676/OI-Leaderboard-728x90', [[970, 250], [728, 90]], 'leaderboard').addService(googletag.pubads());
        googletag.defineSlot('/13991676/OI-MPU1-300x250', [300, 250], 'div-gpt-ad-1597936456085-0').addService(googletag.pubads());
        googletag.defineSlot('/13991676/OI-MPU2-300x250', [300, 250], 'div-gpt-ad-1597936516551-0').addService(googletag.pubads());
        googletag.defineSlot('/13991676/OI-MPU3-300x250', [300, 250], 'div-gpt-ad-1597936589434-0').addService(googletag.pubads());
         googletag.defineSlot('/13991676/OI-MPU4-300x250', [300, 250], 'div-gpt-ad-1597936687240-0').addService(googletag.pubads());
        googletag.defineSlot('/13991676/OI-MPU5-300x250', [300, 250], 'div-gpt-ad-1598006000520-0').addService(googletag.pubads());
        
        
        
        googletag.defineSlot('/13991676/OI-Leaderboard-Mobile-300x50', [[1, 1], [300, 50], [120, 50]], 'div-gpt-ad-1576680550037-0').addService(googletag.pubads());
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-4741163-4']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <style>
                #scroll-menu, #main-menu, #footer {
            background-color: #008779 !important;
        }
        #main-menu .gradient-overlay, #scroll-menu .gradient-overlay {
            box-shadow: inset -40px 0 10px -10px #008779 !important;
        }
                        #scroll-menu .nav-item.active, #main-menu .nav-item.active {
            background-color: #0a5451 !important;
        }
                        #scroll-menu input.search-input, #main-menu input.search-input {
            background-color: #ffffff !important;
            border-color: #ffffff !important;
        }
        #scroll-menu .search-button, #main-menu .search-button {
            background-color: #ffffff !important;
        }
        
        
        
                #footer .social-links a {
            border: 1px solid #008779 !important;
        }
        .border-left-verylightgrey {
            border-left: solid #008779 1px !important;
        }
        .border-right-verylightgrey {
            border-right: solid #008779 1px !important;
        }
        .border-top-verylightgrey {
            border-top: solid #008779 1px !important;
        }
                        #button-back-to-top {
            background-color: #008779 !important;
        }
            </style>
</head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-21921" data-device="mobile">

        <header>
            <div class="d-none d-xl-block">
        <div id="top-ad-div" align="center">
            <div id="leaderboard">
                <script>
                    googletag.cmd.push(function() { googletag.display('leaderboard'); });
                </script>
            </div>
        </div>
    </div>
        <div class="site-wrapper">
            <div class="container py-2" id="logo-area">
    <div class="row">
        <div class="col-md-12">
                            <a href="/">
                    <img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093624/OI-png.png" class="img-fluid logo-img" alt="Offaly Independent logo">
                </a>
                    </div>
    </div>
</div>
            
<div id="scroll-menu" class="container-fluid mb-3">
	<nav class="container navbar navbar-expand py-0 pl-0 pl-sm-2">
		            <a class="navbar-brand pt-0" href="/">
            <img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093651/OI-1-300x242.png" alt="Offaly Independent logo">
        </a>
    
		<div id="navbarCollapse" class="collapse navbar-collapse w-100">
			<div class="gradient-overlay col-1 d-xl-none offset-6 offset-sm-7 offset-md-9 offset-lg-6 position-absolute"></div>
			<ul class="navbar-nav mr-auto col-7 col-sm-8 col-md-10 col-lg overflow-auto">															<li class="nav-item nav-item-Home px-1 px-md-1">
							<a class="nav-link" href="/" id="menu-id-" >Home <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-News px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/news/" id="menu-id-" >News <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Sport px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/sport/" id="menu-id-" >Sport <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Entertainment px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/entertainment/" id="menu-id-" >Entertainment <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Gallery px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/gallery/" id="menu-id-" >Gallery <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Marketplace px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/print2web/" id="menu-id-" >Marketplace <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-ePaper px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/epaper/" id="menu-id-" >ePaper <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Newspaper Archive px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/newspaper-archive/" id="menu-id-" >Newspaper Archive <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Contact Us px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/contact-us/" id="menu-id-" >Contact Us <span class="sr-only">(current)</span></a>
						</li>
												</ul>

			<form class="input-group col-xl-3 col-lg-4 col-md-4 d-none d-lg-flex" role="search" method="GET" action="/search/">
				<input type="search" name="q" class="form-control search-input" placeholder="Search for topics and articles" aria-label="Search for topics and articles">
				<div class="input-group-append">
					<button class="btn search-button" type="submit"><i class="fas fa-search"></i></button>
				</div>
			</form>

			<form class="form-inline mobile-search-form d-lg-none col-2" role="search" method="GET" action="/search/">
				<div class="input-group justify-content-end w-100">
					<input type="text" name="q" class="form-control w-100" placeholder="Search">
					<span class="input-group-btn">
						<button type="reset" class="btn btn-default">
							<i class="fas fa-times"></i>
						</button>
						<button type="submit" class="btn btn-default">
							<i class="fas fa-search"></i>
						</button>
					</span>
				</div>
			</form>
		</div>
	</nav>
</div>
            
<div id="main-menu" class="container-fluid mb-3">
	<nav class="container navbar navbar-expand py-0 pl-0 pl-sm-2">
		
		<div id="navbarCollapse" class="collapse navbar-collapse w-100">
			<div class="gradient-overlay col-1 d-lg-none offset-9 position-absolute"></div>
			<ul class="navbar-nav mr-auto col-10 col-lg">															<li class="nav-item nav-item-Home px-1 px-md-1">
							<a class="nav-link" href="/" id="menu-id-" >Home <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-News px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/news/" id="menu-id-" >News <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Sport px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/sport/" id="menu-id-" >Sport <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Entertainment px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/entertainment/" id="menu-id-" >Entertainment <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Gallery px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/gallery/" id="menu-id-" >Gallery <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Marketplace px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/print2web/" id="menu-id-" >Marketplace <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-ePaper px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/epaper/" id="menu-id-" >ePaper <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Newspaper Archive px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/newspaper-archive/" id="menu-id-" >Newspaper Archive <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Contact Us px-1 px-md-1">
							<a class="nav-link" href="https://www.offalyindependent.ie/contact-us/" id="menu-id-" >Contact Us <span class="sr-only">(current)</span></a>
						</li>
												</ul>

			<form class="input-group col-xl-3 col-lg-4 col-md-4 d-none d-lg-flex" role="search" method="GET" action="/search/">
				<input type="search" name="q" class="form-control search-input" placeholder="Search for topics and articles" aria-label="Search for topics and articles">
				<div class="input-group-append">
					<button class="btn search-button" type="submit"><i class="fas fa-search"></i></button>
				</div>
			</form>

			<form class="form-inline mobile-search-form d-lg-none col-2" role="search" method="GET" action="/search/">
				<div class="input-group justify-content-end w-100">
					<input type="text" name="q" class="form-control w-100" placeholder="Search">
					<span class="input-group-btn">
						<button type="reset" class="btn btn-default">
							<i class="fas fa-times"></i>
						</button>
						<button type="submit" class="btn btn-default">
							<i class="fas fa-search"></i>
						</button>
					</span>
				</div>
			</form>
		</div>
	</nav>
</div>
        </div>
    </header>
    
        <div class="container my-4">
        <div class="row border-left-lightgrey border-right-lightgrey">
            <article class="border-right-lightgrey article col-lg-8 col-xl-9"
                                                               data-uuid="8b5f609b-2690-555b-80c9-d06254dc71e6">
                <div class="row">
                    <div class="col-xl-4 order-last order-xl-first">
                            <div class="row article__metabox d-none d-xl-block mb-5">
    <div class="col-12">
    
                    <h5 class="mb-0"><a href="">News</a></h5>
            <div class="topic-label-line sport"></div>
        
            </div>
</div>
                        <div class="border-top"></div>
                        <div class="row social-links py-2 pb-2">
    <div class="col-12">

        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/" target="_blank">
            <i class="fab fa-facebook-f"></i>
        </a>

        <a class="share-link" href="https://twitter.com/intent/tweet?url=https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/&text=BREAKING: Shannonbridge power station to close"
           title="Share on Twitter"
           target="_blank"
           onclick="return mhmShare.openShareWindow(this, 'Twitter')">
            <i class="fab fa-twitter"></i>
        </a>

                <a href="https://www.youtube.com/user/OffalyIndependent" target="_blank"><i class="fab fa-youtube"></i></a>
    </div>
</div>
                        <div class="border-top"></div>
                        <div class="row article__authorbox my-3">
    <div class="col-8 col-md-10">
        <div class="row">
                        <div class="col-md-auto col-xs-12 authorbox__datetime--description">
                Published: <span class="authorbox__datetime--value">November 8, 2019, 10:40</span>
            </div>
            <div class="d-xl-none border-right"></div>                        <div class="col-md-auto col-xs-12 authorbox__datetime--description">
                Last updated: <span class="authorbox__datetime--value">November 8, 2019, 10:43</span>
            </div>
                    </div>
    </div>
    
    <div class="col-12 mb-3 mt-3">
        <div class="border-bottom"></div>
    </div>
</div>
                    </div>

                    <div class="col-xl-8 article__heading">
                            <figure class="figure" data-uuid="4ae39526-b4fb-5cb8-a4b4-49375e3d5326" data-width="787" data-height="568">
        <img class="figure-img img-fluid" src="https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0" srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=300&amp;scaleup=0 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=600&amp;scaleup=0 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=900&amp;scaleup=0 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=4ae39526-b4fb-5cb8-a4b4-49375e3d5326&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1500&amp;scaleup=0 1500w" alt="">
        <figcaption class="figure-caption">
            West Offaly Power Station in Shannonbridge.
        </figcaption>
    </figure>
                    </div>

                </div>

                <div id="article-body">
                                    <div class="row">
                                    <!-- element: headline -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <h1>BREAKING: Shannonbridge power station to close</h1>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">The ESB is to cease generating electricity in Shannonbridge and Lanesboro at the end of 2020, it's been announced this morning.</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">The closure of the West Offaly Power and Lough Ree Power&nbsp;peat-fired stations was confirmed in a statement by the ESB.</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">Last year the ESB submitted an application to An Bord Plean&aacute;la last year seeking planning permission to transition West Offaly Power from peat to biomass over a number of years starting in 2020. That planning application was rejected by An Bord Plean&aacute;la in July 2019.&nbsp;<br> &nbsp;<br> "Since then, ESB has undertaken a review of the options for both West Offaly Power and Lough Ree Power stations post 2020 in the context of the requirements of the single electricity market (SEM). Having considered the key planning, environmental and commercial issues associated with peat and biomass, regrettably there is no viable business model beyond 2020. &nbsp;Therefore both stations will cease generation of electricity at the end of December 2020," the statement said.</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">The current planning permissions for West Offaly Power and Lough Ree Power will expire at the end of 2020.</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">"Given our long history of power generation in Shannonbridge and Lanesboro, this is a matter of significant regret for ESB.&nbsp;</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">ESB very much appreciates the commitment of our staff and the support of the broader community over many decades during which ESB, in strong collaboration with Bord na M&oacute;na, played a key role in the development of the economy in the Midlands,&nbsp;" the ESB statement added.</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">The ESB said it will now begin the process of engaging with our staff and stakeholders to prepare for an orderly closure of the stations.&nbsp;</p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body">The Government has recently announced the creation of a &#8364;6m Just Transition Fund for the Midlands. &nbsp;In light of the closure of Lough Ree Power and West Offaly Power, ESB will make an additional contribution of &#8364;5m to this fund, the semi-state company said today.</p>
        </div>
    
                    </div>
                                </div>

                <div class="row justify-content-end">
                    <div class="col-xl-8">
                        <div class="border-top pb-4"></div>
                            <div class="row article__metabox">
    <div class="col-12">
            <div class="meta-label mb-2">Topics</div>
    
                    <h5 class="mb-0"><a href="">News</a></h5>
            <div class="topic-label-line sport"></div>
        
            </div>
</div>
                        <div class="border-top py-1"></div>
                        <div class="row social-links py-2 pb-2">
    <div class="col-12">

        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/" target="_blank">
            <i class="fab fa-facebook-f"></i>
        </a>

        <a class="share-link" href="https://twitter.com/intent/tweet?url=https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/&text=BREAKING: Shannonbridge power station to close"
           title="Share on Twitter"
           target="_blank"
           onclick="return mhmShare.openShareWindow(this, 'Twitter')">
            <i class="fab fa-twitter"></i>
        </a>

                <a href="https://www.youtube.com/user/OffalyIndependent" target="_blank"><i class="fab fa-youtube"></i></a>
    </div>
</div>
                        <div class="border-bottom py-1"></div>
                        <div class="row article__authorbox my-3">
    <div class="col-8 col-md-10">
        <div class="row">
                        <div class=" col-md-8  authorbox__datetime--description">
                Published: <span class="authorbox__datetime--value">November 8, 2019, 10:40</span>
            </div>
                                    <div class=" col-md-8  authorbox__datetime--description">
                Last updated: <span class="authorbox__datetime--value">November 8, 2019, 10:43</span>
            </div>
                    </div>
    </div>
            <div class="col-4 col-md-2">
            <!--<img class="float-right img-fluid" src="https://uc.uxpin.com/files/605428/600742/portrait-png-1-e5054d.png" alt="">-->
        </div>
            
    <div class="col-12 mb-3">
        <div class="border-bottom"></div>
    </div>
</div>
                    </div>
                </div>

            </article>
            <div class="col-lg-4 col-xl-3 sticky-top"></div>
        </div>

        <div id="article-container-below" class="row border-left-lightgrey border-right-lightgrey">
            <div class="col-xl-12 py-4 pb-4">
                <div class="border-bottom"></div>
            </div>
            <div class="col-xl-12 article__below py-4 pb-4">
                <div class="widget_text row below-article-container__widget"><div class="textwidget custom-html-widget"><div class="d-flex justify-content-center" id="mpu_3">
    <!-- WME-MPU3-300x250 --><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mpu_3'); });</script>
</div></div></div><div class="widget_text row below-article-container__widget"><div class="textwidget custom-html-widget">	<div class="col-12">

<div class="topic-label">More from this Topic</div><div class="topic-label-line"></div>
		</div>
</div></div><div class="row below-article-container__widget"><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="a060b146-5030-4ecc-9590-d3b620c0b4e7">
    <a href="https://www.offalyindependent.ie/2020/08/24/four-cases-confirmed-at-offaly-meat-plant/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="b12e7163-3993-5b0e-b26f-8f87d5946639"
        data-width="1382"
        data-height="331">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=b12e7163-3993-5b0e-b26f-8f87d5946639&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=300&amp;scaleup=0 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=b12e7163-3993-5b0e-b26f-8f87d5946639&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=600&amp;scaleup=0 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=b12e7163-3993-5b0e-b26f-8f87d5946639&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=900&amp;scaleup=0 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=b12e7163-3993-5b0e-b26f-8f87d5946639&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=b12e7163-3993-5b0e-b26f-8f87d5946639&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1500&amp;scaleup=0 1500w"
         src=""
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Four cases confirmed at Offaly meat plant </h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">18 hours ago</div>
    </a>
</article><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="719c5b67-2eae-4779-94cf-750df07a5b8e">
    <a href="https://www.offalyindependent.ie/2020/08/24/twelve-new-cases-reported-in-offaly/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="4a38fe17-0b79-520f-a77a-0728314a80d1"
        data-width="1200"
        data-height="675">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=4a38fe17-0b79-520f-a77a-0728314a80d1&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=300&amp;scaleup=0 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=4a38fe17-0b79-520f-a77a-0728314a80d1&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=600&amp;scaleup=0 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=4a38fe17-0b79-520f-a77a-0728314a80d1&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=900&amp;scaleup=0 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=4a38fe17-0b79-520f-a77a-0728314a80d1&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=4a38fe17-0b79-520f-a77a-0728314a80d1&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1500&amp;scaleup=0 1500w"
         src=""
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Twelve new cases reported in Offaly</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">19 hours ago</div>
    </a>
</article><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="b4523329-8402-4c77-8149-0e02748fccb5">
    <a href="https://www.offalyindependent.ie/2020/08/24/almost-e50k-worth-of-drugs-seized-in-birr/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="c4c97635-006c-50ed-ab60-1f9444283f77"
        data-width="1200"
        data-height="630">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=c4c97635-006c-50ed-ab60-1f9444283f77&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=300&amp;scaleup=0 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=c4c97635-006c-50ed-ab60-1f9444283f77&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=600&amp;scaleup=0 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=c4c97635-006c-50ed-ab60-1f9444283f77&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=900&amp;scaleup=0 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=c4c97635-006c-50ed-ab60-1f9444283f77&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=c4c97635-006c-50ed-ab60-1f9444283f77&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1500&amp;scaleup=0 1500w"
         src=""
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Almost €50k worth of drugs seized in Birr</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">1 day ago</div>
    </a>
</article><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="95d9d22b-e531-4bf7-be25-79766038bf91">
    <a href="https://www.offalyindependent.ie/2020/08/24/intense-rain-predicted-as-yellow-rain-warning-issued/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="a328e881-1877-5ada-9174-ea48857385a4"
        data-width="1050"
        data-height="525">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=a328e881-1877-5ada-9174-ea48857385a4&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=300&amp;scaleup=0 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=a328e881-1877-5ada-9174-ea48857385a4&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=600&amp;scaleup=0 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=a328e881-1877-5ada-9174-ea48857385a4&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=900&amp;scaleup=0 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=a328e881-1877-5ada-9174-ea48857385a4&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=a328e881-1877-5ada-9174-ea48857385a4&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1500&amp;scaleup=0 1500w"
         src=""
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Intense rain predicted as yellow rain warning issued</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">1 day ago</div>
    </a>
</article></div>
            </div>
        </div>

    </div>


            <footer><div id="footer" class="container-fluid">
    <div class="container border-left-verylightgrey border-right-verylightgrey">
        <div class="col-md-12 pt-3" id="footer__container">
            <div id="footer-logo-source"><img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/7/2020/03/23093847/OI-logo.png" style="width:250px;" alt="Offaly Independent logo"></div>
            <div class="footer-container__widget"><section class="every_board"><div class="row align-items-stretch"><div class="col-12 col-md-5 board-col-xs-12 board-col-sm-5 board-col-md-5 board-col-lg-5"><div class="rendered_board_widget content-size-xs-12 content-size-sm-5 content-size-md-5 content-size-lg-5" id="custom_html-18"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer-logo-dest"></div>

<br />Serving the people of Tullamore and and County Offaly quality local news since 1894<br /><br />
<strong>Editor:</strong> Tadhg Carey<br />
<strong>Address:</strong> The Junction Business Innovation Centre, Unit 19H Axis Business Park, Clara Road, Tullamore, Co. Offaly, Ireland<br />
<strong>Phone:</strong> +353 (0) 5793 26756</div></div></div></div><div class="col-12 col-md-2 board-col-xs-12 board-col-sm-2 board-col-md-2 board-col-lg-2"><div class="rendered_board_widget content-size-xs-12 content-size-sm-2 content-size-md-2 content-size-lg-2" id="custom_html-16"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h5>MENU</h5>
<ul class="list-unstyled">
<li><a href="/">HOME</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/sport">SPORT</a></li>
<li><a href="/entertainment">ENTERTAINMENT</a></li>
	<li><a href="/gallery">GALLERY</a></li>
</ul></div></div></div></div><div class="col-12 col-md-2 board-col-xs-12 board-col-sm-2 board-col-md-2 board-col-lg-2"><div class="rendered_board_widget content-size-xs-12 content-size-sm-2 content-size-md-2 content-size-lg-2" id="custom_html-15"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h5>ABOUT US</h5>
<ul class="list-unstyled">
<li><a href="/about-us">TERMS OF USE</a></li>
<li><a href="/privacy">PRIVACY</a></li>
<li><a href="/cookiespolicy">COOKIES POLICY</a></li>
<li><a href="/about-us">ACCESSIBILITY</a></li>
<li><a href="/about-us">PCI INFO</a></li>
<li><a href="/contact-us">CONTACT US</a></li>
</ul></div></div></div></div><div class="col-12 col-md-3 board-col-xs-12 board-col-sm-3 board-col-md-3 board-col-lg-3"><div class="rendered_board_widget content-size-xs-12 content-size-sm-3 content-size-md-3 content-size-lg-3" id="custom_html-17"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h5>OTHER TITLES</h5>
<ul class="list-unstyled">
<li><a href="https://www.anglocelt.ie/" target="_blank">THE ANGLO CELT</a></li>
<li><a href="http://www.meathchronicle.ie/" target="_blank">MEATH CHRONICLE</a></li>
<li><a href="https://www.westmeathexaminer.ie/" target="_blank">WESTMEATH EXAMINER</a></li>
<li><a href="https://www.westmeathindependent.ie/" target="_blank">WESTMEATH INDEPENDENT</a></li>
<li><a href="https://www.con-telegraph.ie/" target="_blank">CONNAUGHT TELEGRAPH</a></li>
</ul></div></div></div></div></div></section></div>
        </div>
        <div class="col-md-12 border-top-verylightgrey" id="footer__container_bottom">
            <div class="row">
                <div class="col-md-2"><img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/2/2019/04/01153502/celtic-media-group-logo.png" style="width:123px;" alt="Offaly Independent logo"></div>
                <div class="col-md-8"><strong>Offaly Independent is part of Celtic Media Group which includes:</strong> The Anglo Celt, Connaught Telegraph, Meath Chronicle, Westmeath Examiner and Westmeath Independent| © 2019 Offaly Independent and Celtic Media Group. All rights reserved.</div>
                <div class="col-md-2 py-2">
                    <div class="social-links">
                        <a href="https://www.facebook.com/offalyindependent/" target="_blank"><i class="fab fa-facebook-f"></i></a>                        <a href="https://twitter.com/offalyindo" target="_blank"><i class="fab fa-twitter"></i></a>                                                <a href="https://www.youtube.com/user/OffalyIndependent" target="_blank"><i class="fab fa-youtube"></i></a>                    </div>
                </div>
            </div>
        </div>
        <div id="button-back-to-top">
            <a href="#">Back to top</a> <i class="fas fa-arrow-up"></i>
        </div>
    </div>
</div>

</footer>
        <script type='text/javascript'>
/* <![CDATA[ */
var infomaker = {"ajaxurl":"https:\/\/www.offalyindependent.ie\/ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/js/body.min.js?ver=2892599c1d2f3eb6633b080e419dc3cbfb1ea879'></script>
<script type='text/javascript' src='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/js/article.min.js?ver=2892599c1d2f3eb6633b080e419dc3cbfb1ea879'></script>
<script type='text/javascript' src='https://www.offalyindependent.ie/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

    
        <script>
        jQuery(function() {
            jQuery('.pop').on('click', function() {
                jQuery('.imagepreview').attr('src', jQuery(this).find('img').attr('src'));
                jQuery('#imagemodal').modal('show');
            });
        });
    </script>

    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>

<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
                if (document.body) {
                    var body = document.body,
                        iframe = document.createElement('iframe');
                    iframe.style = 'display:none';
                    iframe.name = '__cmpLocator';
                    body.appendChild(iframe);
                } else {
                    // In the case where this stub is located in the head,
                    // this allows us to inject the iframe more quickly than
                    // relying on DOMContentLoaded or other events.
                    setTimeout(addFrame, 5);
                }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
                json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
                json = event.data;
            }
            if (json.__cmpCall) {
                var i = json.__cmpCall;
                window.__cmp(i.command, i.parameter, function(retValue, success) {
                    var returnMsg = {"__cmpReturn": {
                            "returnValue": retValue,
                            "success": success,
                            "callId": i.callId
                        }};
                    event.source.postMessage(msgIsString ?
                        JSON.stringify(returnMsg) : returnMsg, '*');
                });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
                return __cmp.a;
            }
            else if (b[0] === 'ping') {
                b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                    "cmpLoaded": false}, true);
            } else if (c == '__cmp')
                return false;
            else {
                if (typeof __cmp.a === 'undefined') {
                    __cmp.a = [];
                }
                __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
    })();
    window.__cmp('init', {
        'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Consent Scope': 'service',
        'Publisher Name': 'Offaly Independent',
        'Publisher Logo': 'https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/',
        'Publisher Purpose IDs': [1,3,4,5],
        'Post Consent Page': 'https://www.offalyindependent.ie/2019/11/08/breaking-shannonbridge-power-station-to-close/privacy',
        'Display Persistent Consent Link': !1
    });
</script>

<script>
    jQuery( "#footer-fixed-close" ).click(function() {
        jQuery( '#footer-fixed-box' ).addClass( "invisible" );
    });

    if(jQuery( "#footer-logo-dest" ).length){
        jQuery( "#footer-logo-dest" ).append( jQuery( "#footer-logo-source" ) )
    }
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c5f9219eb1","applicationID":"147530921","transactionName":"YFEDMURXVkdVBRIIV1kbIAZCX1daGxUPD19bUUwEREJRV1gD","queueTime":0,"applicationTime":111,"atts":"TBYARwxNRUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
